Bilgehan K. Gündüz

www.bilgehangunduz.com / www.sorogren.com

Cisco Router ile iki bölgeyi bir birine bağlama

Cisco Router ile iki bölgeyi bir birine bağlama

Cisco Router ile bölgeleri bir birine bağlama.


Merkez Router Ayarları :

Router>enable

Router#configure terminal

Router(config)#hostname MERKEZ

MERKEZ(config)#interface FastEthernet0/0

MERKEZ(config-if)#ip address 10.10.10.10 255.255.255.0

MERKEZ(config-if)#no shutdown

MERKEZ(config-if)#exit

MERKEZ(config)#interface Serial1/0

MERKEZ(config-if)#ip address 192.168.10.1 255.255.255.0

MERKEZ(config-if)#no shutdown

MERKEZ(config-if)#clock rate 9600

MERKEZ(config-if)#exit

MERKEZ(config)#ip route 10.10.20.0 255.255.255.0 192.168.10.2

MERKEZ(config)#end

MERKEZ#copy running-config startup-config    veya sadece “wr”

Şube Router Ayarları :

Router>enable

Router#configure terminal

Router(config)#hostname SUBE

SUBE(config)#interface FastEthernet0/0

SUBE(config-if)#ip address 10.10.20.10 255.255.255.0

SUBE(config-if)#no shutdown

SUBE(config-if)#exit

SUBE(config)#interface Serial1/0

SUBE(config-if)#ip address 192.168.10.2 255.255.255.0

SUBE(config-if)#no shutdown

SUBE(config-if)#exit

SUBE(config)#ip route 10.10.10.0 255.255.255.0 192.168.10.1

SUBE(config)#end

SUBE#copy running-config startup-config  veya sadece “wr”

IKIBOLGE_CISCO_PAKET_TRACER (Rarlı paketi indirdiğinizde pkt uzantılı dosyayı bilgisayarınıza yükleyip çalışan şeklini görebilirisiniz.)

admin

Website:

3 comments

Hasan GÜNİNDİ

Sayın GÜNDÜZ merhabalar.

Ben network işlerine yeni başladım. Şu an Cisco packet tracerde uygulamalar yapmaya çalışıyorum sizin yapmış olduğunuz yukarıdaki örneği buldum ama bir türlü çalıştıramadım. Siz acaba denediniz mi bu örneği ?
Mesela şube router ip si 10.10.20.10
fakat yukarıda MERKEZ(config)#ip route 10.10.20.0 255.255.255.0 192.168.10.2 yazmışsınız.
bu doğru mudur acaba. ilgilenirseniz çok sevinirim.

iyi çalışmalar dilerim.

admin

Bu komutta 10.10.20.0 networküne gitmek için 192.168.10.2 yi kullan demişiz.
statik route olayı yani ????

admin

Hatta yukarıdaki çalışmanın çalışan halini CISCO PAKET TRACER ile yapıp Rar formatında yazının sonuna ekledi…


Notice: Undefined variable: user_ID in /home/bilgehan/domains/bilgehangunduz.com/public_html/wp-content/themes/consultstreet/comments.php on line 45

You must be <a href="http://www.bilgehangunduz.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.bilgehangunduz.com%2Findex.php%2F2011%2F09%2F30%2Fcisco-router-ile-iki-bolgeyi-bir-birine-baglama%2F">logged in</a> to post a comment